Monday, November 5, 2012

I have a Sad

My update manager informed me that Ubuntu 11.04 is no longer supported.
Now I'll have to upgrade to the next version.

I also have a scared.
Hopefully the majority of the bugs have been worked out. Those on the bleeding edge of version 12 were not happy campers a while back.  I subscribe to the maxim; "if it ain't broke don't fix it".

So a quick click to the Ubuntu upgrade information web page and what do I see?
"We recommend you backup your existing Ubuntu installation before updating".

I was perfectly happy with 11.04. It has worked flawlessly on my laptop.

Ah well. Time to backup the crappy pics from the laptop and jump in with both feet I guess. I think I'll just go ahead and hose Windows 7 this time.

I only boot into it by accident these days.  If you've ever heard a faint scream and cussing way off in the distance, now you know what it was.


  1. That's weird. I'm still on 9.x and Update Manager is happy happy.

  2. Ima gonna hafta hit you up for advice when my Windows 7 machine craps out someday (in the far future, hopefully); no way am I going to 8trocity. I like Linux Mint well enough on my little green computer, but I hardly ever use it since the thing's 6 years old.


Comments are not moderated. Disagreement is fine as long as you address the message, not the messenger. In other words, don't be an ass.